PHP 5.6 is EOL

PHP 7.0 is EOL

Upgrade my minimum supported version to 7.1 and call it out in a plugin header. Users install update and sites break.

, Y U NO enforce your own plugin headers?!?!?!?!?

Follow

I know there was some talk about better support for minimum PHP versions ... anyone know if there's a Trac ticket for adding enforcement already? If so, I might take some time to help wire things up this week ...

Sign in to participate in the conversation
Mastodon

Invite-only community of developers, builders, makers, and tektons.